Перейти к публикации

capgokc

Странник
  • Публикации

    17
  • Зарегистрирован

  • Посещение

О capgokc

  • День рождения 03.01.1878

Персональная информация

  • Страна
  • Пол
    Муж.

Мой ПК

  • OS
    Windows 10
  • Процессор
    ryzen 5 2600
  • Память
    16 гб
  • Видеокарта
    geforce 1080 gtx 8gb
  • Материнская плата
    asus b450m-a

Посетители профиля

Блок посетителей профиля отключен и не будет отображаться другим пользователям

Достижения capgokc

Младший рекрут

Младший рекрут (2/72)

  • Братство Ластриума

Последние награды

1

Репутация

  1. УРАААААААААА!!! Первый пункт сработал! СПАСИБО!
  2. @WITH A NAME у меня эта же пиратка, стим не запускаю конечно
  3. Подскажите как можно исправить… Всё сделал по инструкции кол-во модов и плагинов как положено, но МО не грузит игру, появляется шкала подготовки ВФС доходит до конца и всё как будто ничего и не нажимал, я попробовал поменять версию с 2.3.2 на 2.4, но ничего не изменилось. Что можно сделать?!
  4. Так оно понятно что в ПК проблема, у всех разные системы и железки, они по разному реагируют, но где ее искать если даже формат диска ц и переустановка ос не дала положительного результата. Могу заверить что я очень внимательно прочёл и посмотрел видео раз 10 и ещё больше раз переустанавливал игру просто уже устал, это дело не быстрое. Где то в реестре явно остаются следы которые мешают, но ни я ни проги их не находят, а переустанавливать каждый раз ос я не готов.
  5. Я знаю как выставлять разрешение и то что он запускается долго. Я говорю что он вообще не запускает игру. Но уже не важно я бросил эту затею, устал, то плагины не все запускаются, то моды, то сам мо гонит.
  6. если это мне, то я думаю 30 минут достаточно, а может меня и больше с того момента как я запустил
  7. короче я грохнул систему и поставил заново, теперь в МО всё как и положено 443 и 632, НО! после нажатия кнопки запустить игру (как и сказано в ролике сксе, перед этим я через лаунчер игры настроил разрешение) МО не запускает игру. Появляется окно подготовка вфс загружается до 100% и всё. МО запущен от имени администратора.
  8. Я сделал все в точности как в ролике. Может из за того что на репак by xatab поставил?
  9. В “НАСТРОЙКЕ МОДОВ” ТОЛЬКО ЭТИ...

×
×
  • Создать...

Важная информация